Manyсhat - Delays in Message Sending – Incident details

Delays in Message Sending

Resolved
Partial outage
Started almost 5 years agoLasted about 6 hours

Affected

Manychat: Message sending

Partial outage from 10:04 AM to 4:14 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Monitoring
    Monitoring

    The fix has been implemented and messages are now delivering without delays again.

  • Investigating
    Investigating

    We're seeing some bot messages being delivered to subscribers with delays. Our developers are currently working on this issue.