Manyсhat - Facebook issue: adding users to Custom Audience is currently impossible. – Incident details

Facebook issue: adding users to Custom Audience is currently impossible.

Resolved
Operational
Started almost 5 years agoLasted about 8 hours

Affected

3rd party: Facebook API

Operational from 12:56 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Due to a Facebook issue, adding users to Custom Audience by PSIDs is temporary impossible. We're currently working with Facebook to get this issue fixed.