Manyсhat - Buttons and Images may not be displayed correctly in Messenger Web App – Incident details

Buttons and Images may not be displayed correctly in Messenger Web App

Resolved
Degraded performance
Started over 4 years agoLasted about 6 hours

Affected

3rd party: Facebook API

Degraded performance from 11:11 AM to 5:16 PM

Updates
  • Resolved
    Resolved

    Facebook confirmed that they've rolled out a fix for this issue.

  • Monitoring
    Monitoring

    We're seeing that Buttons and Images are rendering correctly now in Messenger Web App. Facebook's representatives also reported that the issue has been mitigated. We'll keep monitoring the situation for some time before closing this incident.

  • Identified
    Identified

    You may notice Buttons and Images not getting displayed in Messenger Web App at the moment. We have reported this issue to Facebook - more information to follow soon.