Manyсhat - Issue with opting-in via 'Send to Messenger' button – Incident details

Issue with opting-in via 'Send to Messenger' button

Resolved
Degraded performance
Started over 4 years agoLasted 5 days

Affected

3rd party: Facebook API

Degraded performance from 3:18 PM to 6:38 AM

Updates
  • Resolved
    Resolved

    The issue was fixed on Facebook's end. Opt-in through 'Send to Messenger' button is working properly now.

  • Identified
    Identified

    Users that are not logged into Facebook in a browser currently see "This page isn't available" error when clicking 'Send to Messenger' button. We have reported this issue to Facebook - more information to follow soon.