Manyсhat - FB API Errors – Incident details

FB API Errors

Resolved
Partial outage
Started over 4 years agoLasted about 10 hours

Affected

Manychat: Message sending

Partial outage from 9:05 PM to 6:46 AM

Manychat: Growth Tools

Partial outage from 9:05 PM to 6:46 AM

3rd party: Facebook API

Partial outage from 9:05 PM to 6:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue seems to be dealt with and we activated the automation. Some delays may still occur but we expect everything to function normally.

  • Update
    Update

    We see an elevated error rate from FB API. We’ve paused most of the automation to prevent your broadcasts, sequences, etc from failed sending, but please stop all your campaigns that might be sending traffic to Messenger. Our team is investigating the issue.

  • Investigating
    Investigating

    We see an elevated error rate from FB API. We’ve paused most of the automation to prevent your broadcasts, sequences, etc from failed sending, but please stop all your campaigns that might be sending traffic to Messenger. Our team is investigating the issue.