Manyсhat - The Customer Chat widget isn't clickable – Incident details

The Customer Chat widget isn't clickable

Resolved
Degraded performance
Started over 4 years agoLasted about 5 hours

Affected

Manychat: Growth Tools

Degraded performance from 1:37 AM to 6:08 AM

Updates
  • Resolved
    Resolved

    The Customer Chat widget is operating properly.

  • Investigating
    Investigating

    ManyChat users are currently experiencing the issue connected with the Customer Chat widget. The issue takes place both on desktop and mobile. Our team is currently investigating it, we’ll keep you informed about the situation.