Manyсhat - Facebook Ref URLs are not functional – Incident details

Facebook Ref URLs are not functional

Resolved
Degraded performance
Started over 4 years agoLasted about 15 hours

Affected

Manychat: Growth Tools

Degraded performance from 7:19 PM to 10:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Currently, Facebook Ref URLs are not functional. We've reported the issue to FB and are waiting for a response from the Facebook Team.