Manyсhat - Chatbot processing may be delayed for some users – Incident details

Chatbot processing may be delayed for some users

Resolved
Degraded performance
Started about 3 years agoLasted about 4 hours

Affected

Manychat: Message sending

Degraded performance from 4:34 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    The issue has been fixed!

  • Monitoring
    Monitoring

    Everything is back to normal, we are investigating in case the issue reappears.

  • Investigating
    Investigating

    You may experience some delays when performing chatbot activities. We are currently investigating this issue.