Resolved
Instagram messages delivery is failed

Started
May 19, 2022 at 1:49 AM
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
Message sending
  • Resolved
    May 19, 2022 at 11:19 AM

    Instagram messages delivery should now be operational

  • Monitoring
    May 19, 2022 at 5:54 AM

    We are continuing to monitor for any further issues.

  • Investigating
    May 19, 2022 at 1:49 AM

    We are currently investigating this issue.