Resolved
Attachment Unavailable on Android Regular buttons

Started
April 08, 2022 at 8:54 AM
Status
Resolved after about 1 month

Impact

Degraded performance
Affected
Facebook API
Message sending
  • Resolved
    May 19, 2022 at 11:23 AM

    This incident should now be resolved

  • Identified
    April 08, 2022 at 8:55 AM

    We are continuing to work on a fix for this issue.

  • Identified
    April 08, 2022 at 8:54 AM

    Due to certain issues on Facebook’s side, Regular buttons may not work on Android devices with the Attachment Unavailable error. You can track this bug’s status in the following threads on Facebook: https://developers.facebook.com/support/bugs/984268978897137/?join_id=f18a3f0f5cbc228 https://developers.facebook.com/support/bugs/554534385937462/?join_id=f19795bdef9b884 More information to follow soon.