Resolved
Facebook CGT Private Replies might not be sent correctly

Started
June 17, 2022 at 7:07 AM
Status
Resolved after 3 days

Impact

Degraded performance
Affected
Facebook API
Growth Tools
Message sending
  • Resolved
    June 20, 2022 at 9:43 AM

    This incident should now be resolved.

  • Investigating
    June 17, 2022 at 7:07 AM

    Due to a Facebook issue, Private Replies can't be sent to some users under your Facebook posts. We've contacted Facebook team directly to fix the bug as quickly as possible. You can track the public report here: https://developers.facebook.com/support/bugs/1025254788123412/?join_id=f266ee875405a6c