Resolved
Contacts can't subscribe to One-Time Notification topic

Started
June 09, 2022 at 4:41 PM
Status
Resolved after 12 days

Impact

Degraded performance
Affected
Facebook API
Message sending
  • Resolved
    June 21, 2022 at 8:13 AM

    This incident has been resolved.

  • Identified
    June 09, 2022 at 4:41 PM

    Because of a Facebook issue, contacts can't subscribe to One-Time Notification topics. The "Notify Me" button won't return any answer to contacts' clicks. The bug report can be viewed and tracked on the Facebook platform: https://developers.facebook.com/support/bugs/7752755741431170