Resolved
Facebook Messenger issue: "Attachment Unavailable"

Started
September 07, 2022 at 12:05 AM
Status
Resolved after 6 days

Impact

Partial outage
Affected
Facebook API
  • Resolved
    September 12, 2022 at 3:14 PM

    This incident has been resolved.

  • Monitoring
    September 07, 2022 at 11:03 PM

    A fix has been implemented by Meta and we are monitoring the results.

  • Investigating
    September 07, 2022 at 12:05 AM

    Facebook Messenger experiencing technical difficulties! Regular Buttons don't show up in Facebook Messenger, instead of the Button there could be an error 'Attachment Unavailable'. We will update this incident as soon as we have any news on the subject.