Global Facebook outage: Broadcasts and automation are stopped until the issue gets resolved.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 06, 2019 - 07:56 PDT
Monitoring
The system is back to functioning.
Please note that it can take some time to burn all the queues. We'll deliver all queued broadcasts and sequences ASAP.

We'll continue monitoring the system till everything is back to standard functioning.
Posted 21 days ago. Jun 06, 2019 - 03:59 PDT
Update
We've started receiving webhooks few minutes ago. We'll monitor situation for some time before we reenable broadcasting & automation to be sure that all webhooks go through well.

Your bots should already be functioning well and reply to subscribers. If you see some lags please wait for few minutes to be sure we've burned all queues.
Posted 21 days ago. Jun 06, 2019 - 03:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Jun 06, 2019 - 03:01 PDT
Investigating
Massive Facebook outage: ManyChat is not receiving webhooks from Facebook at the moment - we're investigating the issue.
Broadcasts and automation are paused until the problem is fixed.

You can also track the status of this issue here: https://developers.facebook.com/support/bugs/432797794170312/
https://developers.facebook.com/status
Posted 21 days ago. Jun 06, 2019 - 02:41 PDT
This incident affected: Message sending and Growth Tools.