Manyсhat - [Instagram] Automation Webhooks Issue – Incident details

[Instagram] Automation Webhooks Issue

Resolved
Partial outage
Started 6 days agoLasted 4 days

Affected

3rd party: Instagram API

Degraded performance from 6:55 PM to 5:03 PM, Partial outage from 5:03 PM to 3:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're currently aware of an issue affecting the reception of webhooks for some Instagram channel accounts. This may result in delays or interruptions in automations, Live Chat updates, and other real-time features linked to Instagram. Our team has reported the issue to Meta and is actively monitoring the situation while awaiting their response.

    We’ll keep you updated here as soon as we have more information. Thank you for your patience and understanding.

  • Investigating
    Investigating
    We're aware that Instagram automation webhooks may not be received, causing automations to fail to trigger as expected. Our team is actively investigating whether the issue stems from our side or Meta's.