Manychat: Web Application

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

Manychat: Sign In / Sign Up

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

Manychat: Message sending

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

Manychat: Growth Tools

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

Manychat: Public API

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

3rd party: Facebook API

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

3rd party: Instagram API

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

3rd party: WhatsApp API

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

3rd party: Telegram API

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

3rd party: Twilio API (SMS/MMS)

100.0% uptime
Apr 2023 · 100.0%May · 100.0%Jun · 100.0%
Apr 2023100.0% uptime
May 2023100.0% uptime
Jun 2023100.0% uptime

Notice history

Jun 2023

May 2023

WhatsApp message sending disruptions
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    WhatsApp messages might be delayed due to issues on Meta's side. You can track the status of the problem on Meta's status page here: https://metastatus.com/whatsapp-business-api

    We recommend you consider stopping paid campaigns until the issue is resolved.

    UPDATE: Meta reports the issue to be resolved, but we will monitor the situation for a while.

    We will update this incident once there is any news on the subject.

  • Monitoring
    Monitoring

    WhatsApp messages might be delayed due to issues on Meta's side. You can track the status of the problem on Meta's status page here: https://metastatus.com/whatsapp-business-api

    We recommend you consider stopping paid campaigns until the issue is resolved.

    We will update this incident once there is any news on the subject.

Meta issue: Instagram automation stops working on some accounts
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Instagram, Meta issues: Currently, there is 1 Meta issue affecting the delivery of the messages. The problem was reported to Meta, and the progress can be tracked here:
    https://developers.facebook.com/support/bugs/755944079270237

  • Investigating
    Investigating

    We are currently investigating this incident.
    Please check if the FB - IG connection needs to be updated in Settings > Linked Accounts > Instagram.

Apr 2023

Message delivery can be delayed up to 20 minutes.
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Meta team has implemented a fix and we are currently monitoring the result.

  • Investigating
    Investigating

    We have reported the issue to Meta and will notify you when the issue is resolved: https://developers.facebook.com/support/bugs/3462384097313366/

Apr 2023 to Jun 2023