Facebook Messenger issue: "Attachment Unavailable"
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 08:14 PDT
Monitoring
A fix has been implemented by Meta and we are monitoring the results.
Posted Sep 07, 2022 - 16:03 PDT
Investigating
Facebook Messenger experiencing technical difficulties!
Regular Buttons don't show up in Facebook Messenger, instead of the Button there could be an error 'Attachment Unavailable'.
We will update this incident as soon as we have any news on the subject.
Posted Sep 06, 2022 - 17:05 PDT
This incident affected: Facebook API.