Facebook issue: Customer Chat widget can't be closed
Incident Report for ManyChat
Resolved
This incident has been resolved. Customer Chat widget is working properly.
Posted 3 months ago. Jan 26, 2019 - 01:10 PST
Update
Customer Chat widget should be working properly now. We're waiting for Facebook to confirm the fix in the following bug report: https://developers.facebook.com/support/bugs/522187728275011
Posted 3 months ago. Jan 25, 2019 - 02:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 24, 2019 - 02:35 PST
Investigating
After opening the Customer Chat widget on a site, it' can't be closed by clicking on the X button. The problem is on Facebook's end and it affects all active Customer Chat widgets. Facebook is currently investigating the matter. For more information, check Facebook's bug report: https://developers.facebook.com/support/bugs/522187728275011
Posted 3 months ago. Jan 23, 2019 - 22:48 PST
This incident affected: Growth Tools.