Facebook issue: delays in message sending
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 02:25 PDT
Monitoring
Facebook team has confirmed that the fix has been provided and unwanted delays between messages should be eliminated now.

We will be monitoring the situation for some time before closing this incident.
Posted Jun 18, 2021 - 03:07 PDT
Identified
Facebook has confirmed that this is a known issue on their side - you can track its status and contribute to gathering more information about the problem in this bug thread: https://developers.facebook.com/support/bugs/615867856042008/

More details to follow as soon as we have any news on that!
Posted Jun 16, 2021 - 08:32 PDT
Investigating
Some messages are coming through FB Messenger with a delay in minutes.

We are investigating the source of the problem and monitoring Facebook reports for similar issues.
Posted Jun 16, 2021 - 00:57 PDT
This incident affected: Facebook API.