Instagram is partially down
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 02:34 PDT
Monitoring
The issue has been eliminated by Meta team - we will be monitoring the situation for some time before closing this incident.
Posted Apr 01, 2022 - 00:29 PDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2022 - 19:56 PDT
Investigating
Meta is aware of the issue impacting Graph API, Meta engineering teams are actively working to resolve the issue as quickly as possible!
Posted Mar 31, 2022 - 15:30 PDT
This incident affected: Message sending and Facebook API.