Customer Chat Growth Tool issues caused by Facebook's new Graph API update
Incident Report for ManyChat
Resolved
Facebook has rolled out the fix for the issue.

This incident has been resolved.
Posted Nov 16, 2020 - 07:22 PST
Identified
We've identified a bug that affects Customer Chat Growth Tool after today's upgrade to the new Graph API by Facebook.
We've rolled out the fix to minimize the impact, but you may still experience issues with the user's opt-in source being displayed as 'Direct' in the Subscriber profile.
Also, User Input block doesn't get sent in the message through Customer Chat now if new Subscribers haven't replied something to the bot for the first time.

Facebook team has confirmed this bug and they are currently working on it. ETA for the fix - this week. As soon as they roll it out, we will immediately make updates inside our platform.
Posted Nov 02, 2020 - 06:41 PST
This incident affected: Growth Tools and Facebook API.