Chatbot processing may be delayed for some users
Incident Report for Manyсhat
Resolved
The issue has been fixed!
Posted Nov 30, 2021 - 12:14 PST
Monitoring
Everything is back to normal, we are investigating in case the issue reappears.
Posted Nov 30, 2021 - 09:35 PST
Investigating
You may experience some delays when performing chatbot activities.

We are currently investigating this issue.
Posted Nov 30, 2021 - 08:34 PST
This incident affected: Message sending.