Instagram is currently down
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 01:31 PDT
Investigating
Instagram seems to experience a global outage at the moment. We recommend stopping all your Instagram automation until the Facebook team fixes this issue on their side.

We are monitoring the progress - more information to follow soon.
Posted Sep 02, 2021 - 13:16 PDT
This incident affected: Facebook API.