Actions in the User Input block may not be working correctly for some users
Incident Report for ManyChat
Resolved
The issue has been resolved!

In case you have any questions, you can always contact us at support.manychat.com
Posted 11 months ago. May 03, 2018 - 11:42 PDT
Investigating
We've received several reports about Actions not firing in the User Input block ("Add Tag", "Subscribe to Sequence" and others). We're currently investigating this issue - more information will follow soon.
Posted 11 months ago. May 03, 2018 - 05:41 PDT