Facebook Messenger Degraded Performance
Incident Report for ManyChat
Resolved
According to the Platform Status https://downdetector.com/status/facebook/ the incident has been resolved.
Posted Feb 25, 2021 - 22:09 PST
Monitoring
The performance is now operational, we keep monitoring the situation.
Posted Feb 25, 2021 - 11:34 PST
Investigating
There is a severely degraded Messenger performance: the buttons are not displaying or loading very slowly on both Android and iOS devices. Also, subscribers might experience difficulties with sending messages/attachments from their iOS/Android apps. Please keep an eye out for the platform status on DownDetector here https://downdetector.com/status/facebook/ to know the latest updates on that issue.
Posted Feb 25, 2021 - 10:50 PST
This incident affected: Message sending and Facebook API.