Facebook issue: One-Time Notifications / One-Time Notification Requests stopped working
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 05:34 PDT
Investigating
We're seeing that One-Time Notifications (OTN) and One-Time Notification Requests (OTNR) stopped working - webhooks are not returned by Facebook's API.

We've already addressed this issue to Facebook directly and we're waiting for their response. More information to follow soon.
Posted Jun 24, 2021 - 04:13 PDT
This incident affected: Message sending and Facebook API.