Facebook is currently down
Incident Report for ManyChat
Resolved
Facebook states that the incident has been resolved: https://developers.facebook.com/status/issues/473821853663929/
Posted Apr 08, 2021 - 17:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 15:11 PDT
Investigating
Facebook is currently inoperational, we are investigating this issue. Please wait for updates!
Posted Apr 08, 2021 - 14:39 PDT
This incident affected: Message sending and Facebook API.