Our Support System is down
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 09:37 PST
Update
We are monitoring Freshdesk status.
Posted Dec 18, 2021 - 08:52 PST
Monitoring
We are monitoring Freshdesk progress.
Posted Dec 18, 2021 - 08:52 PST
Investigating
Freshdesk is currently investigating the issue, some errors with submitting tickets and delay in response time are expected.
Posted Dec 18, 2021 - 08:33 PST