Problems with message sending through Facebook Messenger
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 01:47 PST
Monitoring
According to Facebook’s latest update the issue has been closed - you can check the bug report here: https://developers.facebook.com/support/bugs/417053302825682/
Seems like the issue is not reproduced anymore, however we will continue to monitor the situation.
Posted Dec 10, 2020 - 17:46 PST
Update
Some messages may not be delivered at all through Facebook Messenger in affected regions.

You can track the issue here: https://downdetector.com/status/facebook-messenger/map/
Posted Dec 10, 2020 - 06:56 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 04:08 PST
Investigating
We're investigating a problem in Facebook Messenger: all sent messages arrive with a significant delay, message history might not be loading properly.

We'll be monitoring the situation to provide updates in this incident as soon as we have any news.
Posted Dec 10, 2020 - 03:46 PST
This incident affected: Message sending.