A portion of bots experiencing delayed response time
Incident Report for ManyChat
Resolved
The issue has been resolved.
Posted 6 months ago. May 16, 2018 - 18:23 PDT
Monitoring
We've been able to stabilize the system - all bots should be responding as expected at the moment. We'll be monitoring the results for some time before closing this incident.
Posted 6 months ago. May 16, 2018 - 14:54 PDT
Identified
Certain users might be experiencing slow response times from bots currently - our dev team is on the issue already and the system will be stabilized very soon. We will update this incident with further information.
Posted 6 months ago. May 16, 2018 - 12:11 PDT