Pages can't be connected to ManyChat currently due to certain issues on Facebook's side.
Incident Report for ManyChat
Resolved
The bug was fixed on the Facebook's side. We'll be monitoring the situation for some time to be sure that the issue is completely eliminated.
Posted 6 months ago. Apr 26, 2019 - 22:53 PDT
Identified
We have released a workaround that potentially enables adding new pages to ManyChat - this should help solve the issue in most cases. The problem will be fully fixed when Facebook eliminates the outage on its end.
Posted 6 months ago. Apr 26, 2019 - 14:30 PDT
Investigating
Facebook is experiencing some issues on their side - as a result, users can't connect pages to their ManyChat accounts at the moment.
We're keeping an eye on this situation - more information to follow soon.
Posted 6 months ago. Apr 26, 2019 - 08:45 PDT
This incident affected: Web Application.