Server issue affecting Live Chat
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 21:28 PDT
Monitoring
One of our servers responsible for storing Live Chat history had an issue that led to part of Live Chat history not being stored and automation failure for a part of our customers. The situation is back to normal at the moment, the engineering team is monitoring it.
Posted Oct 29, 2021 - 20:54 PDT
This incident affected: Web Application and Message sending.