Facebook is currently down
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 03:42 PDT
Monitoring
Looks like Facebook has fixed the issue, but we're still monitoring the results.
All our systems are back and functioning, but in a small percent of cases we still see some glitches from the Facebook's APIs (especially for WhatsApp).
Please consider holding back any paid campaigns for now and giving Facebook some time to recover.
We will be monitoring the situation and will close the issue once we're sure that Facebook with all respective Channels is operating normally.
Posted Oct 04, 2021 - 16:22 PDT
Update
While Facebook is down, Instagram and WhatsApp also seem to be affected globally. We recommend pausing your current campaigns and automations in these channels until further notice.
Posted Oct 04, 2021 - 08:57 PDT
Investigating
Facebook is currently inoperational, we are investigating this issue. More news to follow soon!
Posted Oct 04, 2021 - 08:49 PDT
This incident affected: Facebook API.