Issue with opting-in via 'Send to Messenger' button
Incident Report for ManyChat
Resolved
The issue was fixed on Facebook's end. Opt-in through 'Send to Messenger' button is working properly now.
Posted May 26, 2020 - 23:38 PDT
Identified
Users that are not logged into Facebook in a browser currently see "This page isn't available" error when clicking 'Send to Messenger' button.

We have reported this issue to Facebook - more information to follow soon.
Posted May 22, 2020 - 08:18 PDT
This incident affected: Facebook API.