External widgets and Messenger buttons cannot be displayed
Incident Report for ManyChat
Resolved
We reported the issue about Customer Chat Widget Methods to Facebook and will work with them on the fix, but there is no ETA.
Posted Mar 25, 2021 - 02:53 PDT
Monitoring
A fix has been implemented, all growth tools are now working correctly.

Due to the Facebook issue, Customer Chat Widget Methods still aren't working: https://github.com/manychat/growth-tools-library-api-docs#customer-chat-widget-methods
Posted Mar 25, 2021 - 02:25 PDT
Investigating
Such widgets as Customer Chat, Slide-In, Modal, Bar, Button, and Box currently aren't displayed at websites.

If Customer Chat is disabled, all other widgets will be displayed correctly.

Additionally, Messenger buttons do not appear at Landing Page GTs. We are investigating the source of the issue.
Posted Mar 25, 2021 - 02:09 PDT
This incident affected: Growth Tools.