Buttons attached to messages may not be available for a portion of users
Incident Report for ManyChat
Resolved
The issue has been resolved. If you have any questions, please contact us at support.manychat.com
Posted 7 months ago. Apr 27, 2018 - 03:15 PDT
Investigating
We're currently looking into the issue with Buttons attached to the bot's messages not displaying properly - a portion of Subscribers might see "Attachment Unavailable" error under certain messages instead. We will update this incident with further information.
Posted 7 months ago. Apr 25, 2018 - 05:59 PDT