Some new subscribers may be displayed in the Audience tab as 'Unknown.'
Incident Report for ManyChat
Resolved
The issue has been eliminated. Lost subscriber data will return within the next 12 hours or quicker.
Posted Oct 29, 2019 - 10:37 PDT
Identified
We've spotted a global issue with FB User Profile API: for now, we cannot get certain parts of new subscribers' data (timezone, locale, gender).

We've already contacted Facebook and are waiting for the issue to be resolved.

This will not affect your bot's functioning, except for the cases that rely on the missing data, such as filtering or targeting.

We'll try to get all the missing data as soon as the issue is fixed.
Posted Oct 29, 2019 - 03:24 PDT
Investigating
You might see some new subscribers of the page as 'Unknown' at the moment - we're continuing to investigate this issue, more updates to follow as soon as possible.
Posted Oct 29, 2019 - 02:56 PDT
This incident affected: Web Application.