Issues with Live Chat, Rules and Zapier integration
Incident Report for ManyChat
Resolved
The problem has been completely eliminated.
Posted 3 months ago. Dec 26, 2018 - 05:29 PST
Update
Data is back for all accounts.
Posted 3 months ago. Dec 26, 2018 - 02:14 PST
Monitoring
Live Chat, Rules and Zapier systems are back to functioning. All queued events have been processed. LiveChat historical data may still be unavailable for a part of accounts. We’ll inform you when the data is available for all accounts.
Posted 3 months ago. Dec 26, 2018 - 01:10 PST
Investigating
We're currently seeing an outage in the Live Chat, Rules and Zapier integration functioning that affects most users. Our developers are already working to eliminate the cause of the issues.
Posted 3 months ago. Dec 25, 2018 - 22:43 PST
This incident affected: Web Application and Message sending.