A portion of bots experiencing delayed response time at the moment
Incident Report for ManyChat
Resolved
The issue has been resolved.
Posted 10 months ago. May 19, 2018 - 08:30 PDT
Identified
Certain users might be experiencing slow response times from bots currently - our dev team is on the issue already and the system will be stabilized very soon.

We will update this incident with further information.
Posted 10 months ago. May 18, 2018 - 09:14 PDT