ManyChat Help Portal is currently unavailable
Incident Report for Manyсhat
Resolved
The ManyChat Help Portal is operational again. Ticket submission is also available via the portal.
Posted Oct 19, 2022 - 15:00 PDT
Investigating
ManyChat Help Portal and help articles are currently not visible. We are investigating the cause of this issue and will get it back on as soon as possible.

Please use the direct link to our Submit Ticket form if you need to contact Support: https://manychat.com/support/features

We will update this incident as soon as we have any news on the subject.
Posted Oct 19, 2022 - 09:13 PDT
This incident affected: Web Application.