A small portion of bots might be affected by stability problems we're currently experiencing with our servers.
Incident Report for ManyChat
Resolved
This incident has been resolved - all bots should be working as expected now.

In case you have any questions, you can always contact us at support.manychat.com
Posted 18 days ago. Oct 02, 2018 - 14:14 PDT
Monitoring
Some of ManyChat bots might display Error 500 due to servers instability at the moment: we've already managed to stabilize the system significantly - however, we're still on the issue to make sure all bots are 100% stable.
We'll be monitoring the situation for some time and we'll let you know once things get back to normal.
Posted 18 days ago. Oct 02, 2018 - 11:15 PDT
This incident affected: Web Application.