Meta issue: regular buttons not working in Messenger on Android
Incident Report for Manyсhat
Resolved
Meta rolled out the fix and now the buttons working again. To enjoy proper button performance, please update Messenger App on Android devices to the latest version from Google Play.
Posted Sep 30, 2022 - 02:14 PDT
Identified
Due to the issue on Meta's side, regular buttons are not working in Messenger on Android devices currently. At the same time, Quick Reply buttons continue working correctly.

You can track the bug's status here in this report: https://developers.facebook.com/support/bugs/630026755389886/

We will update this incident once we have any news on the subject.
Posted Sep 26, 2022 - 01:30 PDT
This incident affected: Facebook API.