Partial Facebook Outage
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 13:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 13:05 PDT
Investigating
Facebook currently experiences delays and failures with content delivery, we are seeing an elevated level of sending errors and are investigating the issue. The delivery issues are mild, but we suggest pausing any important campaigns just to be safe.
Posted Aug 04, 2021 - 12:51 PDT
This incident affected: Message sending.