Facebook Comments growth tool may not be working correctly for some users
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 6 months ago. May 25, 2018 - 07:00 PDT
Monitoring
We've been able to resolve the issue, so Facebook Comments growth tool should be working as expected now. We recommend creating a new Comments widget for posts you wish to use with the tool to make sure everything works smoothly.

We'll be monitoring the results for some time before closing this incident.
Posted 6 months ago. May 14, 2018 - 03:47 PDT
Investigating
Due to recent Facebook API changes, Comments widget may be working incorrectly for a portion of users: we've received multiple reports that the Opt-In Message is not triggered when users provide replies to the Auto-response message.

Our dev team is currently looking into this issue - we will update this incident with further information.
Posted 6 months ago. May 04, 2018 - 06:44 PDT