Button titles are not showing up
Incident Report for ManyChat
Resolved
Facebook has fixed the bug - button titles are displayed correctly now.
Posted 22 days ago. Jul 27, 2018 - 05:29 PDT
Monitoring
Button titles should be displayed correctly now - we'll be monitoring the results for some time before closing this incident.
Posted 22 days ago. Jul 27, 2018 - 03:33 PDT
Identified
Facebook is experiencing some issues with button titles.
Buttons should be working themselves but titles are not displayed.

Progress on resolution of this bug can be found here:
https://developers.facebook.com/support/bugs/1087423794766431/?disable_redirect=0
Posted 22 days ago. Jul 27, 2018 - 00:31 PDT