Instagram is currently down
Incident Report for ManyChat
Resolved
Instagram is now operational!
Posted Sep 02, 2021 - 10:12 PDT
Monitoring
A fix has been implemented by Facebook team and Instagram seems to be stable now. We will be monitoring the situation for some time before closing this incident.
Posted Sep 02, 2021 - 06:39 PDT
Investigating
Instagram seem to experience global outage at the moment. We recommend to stop all your Instagram automations until Facebook team fixes this issue on their side.

We are monitoring the progress - more information to follow soon.
Posted Sep 02, 2021 - 04:50 PDT
This incident affected: Facebook API.