E-mail Channel Maintenance
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 09:04 PDT
Monitoring
E-mail channel will be under maintenance October 10th, 9am-11am PST. During this period, 'delivered', 'opened' and 'clicked' statistics for e-mail may be updated with delays. All statistics will be updated as soon as the maintenance is completed. No data will be lost.
Posted Oct 09, 2020 - 07:06 PDT
This incident affected: Message sending.