Facebook is partially down - ManyChat features may be affected.
Incident Report for ManyChat
Resolved
All systems are fully functioning again - this incident has been resolved.
Posted 4 months ago. Apr 14, 2019 - 09:41 PDT
Monitoring
We're seeing an increasing rate of FB API errors at the moment - Broadcasts, Sequences and other features may be affected.
We're monitoring the situation closely - more information to follow soon.
Posted 4 months ago. Apr 14, 2019 - 04:01 PDT
This incident affected: Message sending.