CloudFlare is experiencing some issues. ManyChat is partially affected.
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 02:24 PDT
Monitoring
CloudFlare has implemented the fix. We've also switched the Pixel & site code distribution to our own resources. We're currently monitoring the results.
Posted Jun 21, 2022 - 00:43 PDT
Identified
Global Content Delivery Network provider CloudFlare is now experiencing some issues. Around 30% of the ManyChat Pixel impressions as well as the ManyChat Panel might be affected.

We’re working on a fix that will mitigate the issue until CloudFlare CDN is fully recovered.

Until then we recommend you consider stopping your website-based paid campaigns (site widgets, Shopify integration, etc.)
Posted Jun 21, 2022 - 00:25 PDT
This incident affected: Web Application.