Facebook Ref URLs are not functional
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Aug 22, 2020 - 03:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 12:53 PDT
Investigating
Currently, Facebook Ref URLs are not functional. We've reported the issue to FB and are waiting for a response from the Facebook Team.
Posted Aug 21, 2020 - 12:19 PDT
This incident affected: Growth Tools.